Xima Software - Intermittant UC dropped calls – Incident details

All systems operational

Intermittant UC dropped calls

Resolved
Degraded performance
Started 7 months agoLasted about 3 hours

Affected

Xima UCaaS

Degraded performance from 2:49 PM to 3:15 PM, Under maintenance from 3:15 PM to 4:17 PM, Operational from 4:17 PM to 5:24 PM

Inbound/Outbound Calling

Degraded performance from 2:49 PM to 3:15 PM, Under maintenance from 3:15 PM to 4:17 PM, Operational from 4:17 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    All testing has produced positive results after fix was put in place. We are considering this impairment resolved.

  • Monitoring
    Monitoring

    A fix has been implemented with positive feedback and we are monitoring the results. If you experience any issues please notify us.

  • Identified
    Identified

    We have identified the issue and we are working with our vendor at this time. Updates will follow as they are readily available.

  • Investigating
    Investigating

    Certain limited customer are seeing dropped calls either in the IVR or once agents are talking to external parties. Our team is aware and working to resolve this issue ASAP.